Setting Cisco Router

Pertama sambungkan komputer anda dengan cisco router dengan menggunakan console dan sambungkan melalui COM1, karena router hanya bisa di setting melalui PC.

Kedua anda gunakan program hyperterminal yang ada dalam komputer anda.
klik start ==> accessories ==> communication ==> hyperterminal.

Lalu kita masuk ke hyperterminal dan akan muncul connection description, lalu masukan nama connection misal cisco dan pilih icon kesukaan anda, lalu klik OK. Lalu akan muncul connecion to lalu pilihlah COM1 karena COM1 menghubungkan PC kita dengan Cisco Router. Lalu akan mucul kembali COM1 properties lalu pilih Flow control Xon / Xoff. Lalu klik OK dan akan muncul :

System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software – Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS ™ C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

— System Configuration Dialog —

Continue with configuration dialog? [yes/no]: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
#####System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software – Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS ™ C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

— System Configuration Dialog —

Continue with configuration dialog? [yes/no]:

lalu kita ketikan No dan akan muncul :

Press RETURN to get started!

lalu ketikan tombol Enter nanti akan muncul :

Router>
lalu ketikan enable untuk masuk ke previllage area
Router>enable [ enter ]
Router# [ enter ]
Router#configure terminal [ enter ]
router(config)# [ enter ]
Router(config)#int s0/0 [ enter ]
Router(config-if)# [ enter ]
Router(config-if)#ip address 192.168.2.1 255.255.255.0 [ enter ]
Router(config-if)#clock rate 9600 [ enter ]
Router(config-if)#bandwidth 512 (ket: Untuk Setting Bandwidth)
Router(config-if)#no shut [ enter ]
Router(config-if)#no shutdown [ enter ]

setting router 2

sama seperti di atas tapi bedanya :

Router(config)#int s0/1 [ enter ]
Router(config-if)#ip add 192.168.2.2 255.255.255.0 [ enter ]
Router(config-if)#no shutdown [ enter ]

dan jika terhubung dengan router pertama maka akan mucul pesan :

%LINK-5-CHANGED: Interface Serial0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
%SYS-5-CONFIG_I: Configured from console by console

untuk dapat terkoneksi antar jaringan yang kita lakukan adalah :
kita menggunakan eigrp, ingat jika kita menggunaka eigrp maka semua autonomous system harus sama dalam sebuah network tersebut.

Jakarta(config)#router eigrp 50
lalu masukan Network yang terhubung dengan router tersebut misal :
Jakarta(config-router)#network 192.168.1.0 [ enter ]
Jakarta(config-router)#network 192.168.2.0 [ enter ]

memberi nama router :
misal Jakarta
Router(config)#
Router(config)#hostname Jakarta [ enter ]
Jakarta(config)#

memberi password router, hal ini untuk memprotek router anda dari para hacker.

Misal password cisco
Jakarta(config)#enable password cisco [enter ]

Untuk encryption
Jakarta(config)#enable secret cisco [ enter ]

Agar dapat kita telnet caranya

Jakarta(config)#line vty 0 3 [ enter ]
Jakarta(config-line)#password cisco [ enter ]
Jakarta(config-line)#login [ enter ]

line vty 0 3 maksudnya hanya 4 PC yang dapat mengtelnet router tersebut.

Agar router dapat terhubung dengan jaringan Fastethernet.

Jakarta(config)#int fa0/0 [ enter ]
Jakarta(config-if)#ip add 192.168.3.1 255.255.255.0 [ enter ]
Jakarta(config-if)#no shutdown [ enter ]

lalu akan muncul :

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

konfigurasi yang saya gunakan mengunakan Subnetmask 24

untuk menyimpan konfigurasi router ke NVRAM

Jakarta#
Jakarta#copy running-config startup-config [ enter ]
Destination filename [startup-config]? [ enter ]
Building configuration…
[OK]

sekian dulu postingan saya, postingan ini akan berlanjut.

Advertisements

Spesifikasi Tablet Asus Eee Pad Slider Resmi Tampil di Halaman Web Resmi Asus

ASUS telah diam-diam telah menampilkan halaman resmi untuk produk tablet Asus Eee Pad Slider yang menegaskan spesifikasi yang telah terungkap sebelumnya. Tablet yang unik memiliki 2 prosesor Tegra yang sama, layar 10 inci dengan resolusi 1280x800px, memori 1GB RAM, dan 16GB atau 32GB penyimpanan dengan built-in keyboard dengan tebal kurang lebih i 0,68 inci dan berat 2,12 pon. Tablet ini terinstall dengan Android 3,1 tapi akan bisa diupgrade ke  Android 3.2.

Tablet ini dilengkapi oleh 1 USB, mini HDMI, headphone jack, dan slot microSD. Kamera adalah sama seperti pada Asus EEE Pad Transformer yaitu kamera lima megapiksel bagian belakang dengan kamera depan 1,2-megapiksel.

Ketahanan batere tablet ini kurang lebih 8 jam dan dilengkapi oleh speaker berkualitas yang mampu menghasilkan suara Supreme SRS surround.

Asus EEE Pad Slider ini diperkirakan akan masuk ke banyak negara pada September 2011 nanti. Edisi 16GB sepertinya memiliki bandrol harga  $ 400 yang sama seperti Asus Transformer di AS tapi mungkin dibandrol harga $ 550 untuk versi 32GB.

Ingin melihat halaman web resmi Asus EEE Pad Slider ini bisa ke:http://www.asus.com/Eee/Eee_Pad/Eee_Pad_Slider_SL101

Setting Wireless Router TP-Link WR841N untuk ISP SPEEDY

Cukup mudah untuk men-seting dan meng-konfigurasi router ini dengan modem speedy, tinggal mengikuti panduan yang ada di dalam buku manualnya, sudah cukup untuk bisa digunakan akses ke internet.

Setelah menghubungkan modem + TP-Link router + laptop/PC dalam kondisi OFF, seperti gambar berikut:Ada beberapa cara untuk melakukan setting router ini, dan saya pilih cara dengan menggunakan web browser.

* Untuk bisa setting routernya, kita harus masuk ke web admin nya dengan mengetikan IP router di Web Browser, dan biasanya IP yang digunakan adalah: 192.168.1.1
* Ketika ditanya username & password, masukkan default username & password router (keterangannya ada di buku manualnya), biasanya, username: admin, password: admin
* Setelah masuk di web Administrasi router TP-Link, disarankan untuk mengganti IP router/TP-Linknya, karena modem ADSL nya sendiri biasanya di set dgn IP: 192.168.1.1
* Masuk ke menu: Network -> LAN ganti IP TP-Linknya, dalam hal ini, saya mengubah IP TP-Linknya menjadi: 192.168.2.1 dan Subnet Mask: 255.255.255.0
* Disarankan juga untuk mengganti password defaultnya dengan cara memilih menu: System Tools -> Password selain ada pilihan mengganti password, juga ada disarankan untuk mengubah username defaultnya.
* Restart TP-Link dengan memilih menu: System Tools -> Reboot
* Tunggu beberapa saat, dan untuk masuk ke halaman web admin router/TP-Link nya, gunakan IP yang baru: 192.168.2.1 dan masukan username & password yang baru
* Setelah masuk ke halaman administrator, pilih menu: Quick Setup dan ikuti langkah selanjutnya (klik tombol NEXT)
* Pada saat Choose WAN Connection Type, pilih Dynamic IP; klik tombol NEXT
* Pada halaman Wireless:
1. Wireless Radio: Enable
2. SSID: isi dengan nama ID yang akan di broadcast pada saat signal WiFi di pancarkan
3. Region: Indonesia
4. Channel: biarkan sesuai default yang ada (Dalam kasus saya, diganti dengan 11 ** channel yang biasa digunakan secara umum **)
5. Mode: 54Mbps (802.11g)
6. Next
7. Finish

* Selanjutnya, setting Gateaway & DNS nya sesuai dengan setting SPEEDY, masuk ke menu: Network -> WAN
1. Klik Renew pada bagian Gateaway, dan isi dengan IP Modem: 192.168.1.1
2. Pilih/checklist bagian Use These DNS Server
3. Primary DNS: 203.130.196.5
4. Secondary DNS: 202.134.0.155
5. Save
* Selanjutnya, setting untuk security routernya, agar tidak bisa digunakan oleh siap saja dengan memilih menu Wireless -> Wireless Setting (berikut ini contoh setting yang saya gunakan, anda bisa memilih setting yang berbeda dengan contoh di bawah ini)
1. Beberapa setting sudah dipilih sesuai dengan setting sebelumnya
2. Pilih/Klik Enable Wireless Security
3. Security Type: WEP
4. Security Option: Automatic
5. WEP Key Format: Hexadecimal
6. Key1: 1234567890 (bisa diganti); Key Type: 64bit
7. Save

* Sampai tahap ini, router sudah bisa digunakan, namun untuk lebih memastikan, ada beberapa hal yang bisa disetting terlebih dahulu sebelum router nya di REBOOT
* Setting range IP Client DHCP pada TP-Link nya dengan memilih menu: DHCP -> DHCP Setting, isi range IP sesuai dengan yang dikehendaki, misal: Start IP Address: 192.168.2.100 & End IP Address: 192.168.2.199, klik SAVE
* Cek juga setting Time dengan memilih menu: System Tools -> Time sesuaikan dengan timezone dan waktu anda, klik SAVE
* Reboot router TP-Link dengan memilih menu: System Tools -> Reboot
* Router TP-Link anda siap digunakan. Cabut kabel LAN dari laptop/PC dan aktifkan WiFi nya, coba untuk search WiFi (SSID) router dan masukkan WEP yang telah di set pada saat melakukan koneksi ke router

Setting Speedy pada modem TP-Link TD-8817 atau TD-8816

Ingin mensetting Modem TP-Link untuk koneksi speedy Anda? Berikut penjelasannya, tinggal Anda reset modem Anda dan ikuti artikel berikut ini, insyaAllah berhasil. Kali ini saya akan paparkan cara setting koneksi speedy menggunakan modem TP-Link TD-8816 dan TD-8817 yang sering digunakan Telkom.

Sebelumnya, saya ingin mengingatkan pengetahuan dasar tentang modem terutama yang diterapkan pada mainan kita kali ini, TPLINK TD-8817. Pada dasarnya modem menjalankan tugasnya dalam (minimal) 3 mode konektivitas:

  • Koneksi berbasis IP Address: maksudnya, pengguna terkoneksi dengan jaringan internet dengan diberi IP khusus oleh pihak ISP. Ada dua turunan dari mode ini:
    – Dynamic IP Address (DHCP): di sini IP diatur oleh pihak ISP dan diperoleh secara otomatis oleh modem. Modem otomatis akan meminta dan pihak ISP akan merespon dengan memberi IP Address.
    – Static IP Address: Pihak ISP mengalokasikan IP Address khusus untuk tiap pengguna. IP ini yang dimasukkan secara tetap(statis) di dalam modem dan melakukan koneksi dari IP tersebut.
  • PPPoE/PPPoA: Singkatan dari Point-to-Point Protocol over Ethernet/Point-to-Point Protocol over ATM. Pada mode ini, modem melakukan proses Dial-Up dari suatu titik ke titik pusat (server ISP) melalui jaringan. Mode ini yang secara default digunakan standar operasi pemasangan modem ADSL Telkom Speedy. Nah, dalam tulisan ini saya akan fokus pada mode ini.
  • Bridge: Modem berfungsi sebagai bridge, menjembatani koneksi yang dilakukan oleh PC ke server ISP. Mode ini diperlukan jika Anda memiliki router atau server yang Anda set untuk melakukan Dial-Up koneksi. Mode inilah yang dipakai jika Anda kita melakukan Setting Dial Up Speedy dengan Router Mikrotik yang pernah saya tulis sebelumnya.

WIZARD, CARA CEPAT SETTING KONEKSI
Sebenarnya ada berbagai cara melakukan setting koneksi pada modem ADSL TP-Link yang kita bicarakan sekarang. Bagi Anda yang sudah mahir dan nyaman, Anda bisa langsung masukkan kode dan IP jaringan Anda. Cukup rumit memang, tapi tentu itu semua terbayar dengan kestabilan yang dapat Anda kontrol sendiri. Namun jangan khawatir, bagi Anda yang tidak mau ribet atau belum memiliki keterampilan tersebut, saya akan sampaikan cara mudah melakukan berbagai setting tersebut. Yakni dengan Wizard.

Untuk memulai, pastikan Anda memiliki akses jaringan langsung ke modem TP-Link Anda. Kemudian ikuti langkah berikut:

  1. Buka browser Anda, masukkan alamat IP modem Anda dalam Address bar browser. Default nya adalah 192.168.1.1, kemudian tekan Enter atau tombol Go.
  2. Ketika muncul jendela Authentification Required, masukkan username dan password;

  • Default dari vendor adalah:
    User Name : admin
    Password : adminatauUser Name : admin
    Password : 12343.

3. Pada halaman utama pilih Quick Start > Run Wizard.

4. Pada tampilan berikut, klik Next.
5. Pilih Zona waktu menjadi (GMT+07:00) Bangkok, Jakarta, Hanoi. Kemudian klik Next.6. Pilih tipe koneksi PPPoE/PPPoA. Kemudian klik Next.
Keterangan: Jika Anda menggunakan Router atau Server seperti mikrotik untuk melakukan Diall-Up, di sini Anda perlu memilih Bridge Mode, kemudian klik Next hingga Finish.
7. Pada konfigurasi berikut, masukkan:
# Username : nomerspeedyanda@telkom.net
# Password : password
# VPI: 0
# VCI : 35
# Connection Type : PPPoE  LLc.
# selanjutnya klik Next
Keterangan:
– Speedy menggunakan mode DHCP, sehingga jika Anda menggunakan setting PPPoE, Anda tidak perlu memasukkan IP statik. Modem akan meminta langsung IP yang kosong ke server Speedy.
– Untuk kolom VPI dan VCI, silakan lihat referensi  Daftar VPI dan VCI untuk Modem Speedy dari Berbagai Daerah berikut, karena setting untuk tiap daerah berbeda.
8. Jika Anda sudah yakin, Klik Next. Jika belum, Anda bisa klik Back dan melakukan beberapa penyesuaian.
9. Klik Close, dan Restart Modem Anda.
NB:
Selanjutnya, jika Anda bermaksud mensetting IP Addres Anda lewat:Local Connection Area Status > Properties > General > Internet Protocol TCP/IP > Properties > Obtain an IP Address automatically.Jangan lupa masukkan IP DNS di dua kolom di bawah IP Address dengan IP DNS dari speedy.
Jika tidak keberatan..mohon masukannya atau komentar Anda.
Semoga bermanfaat.