Setting Cisco Router

Pertama sambungkan komputer anda dengan cisco router dengan menggunakan console dan sambungkan melalui COM1, karena router hanya bisa di setting melalui PC.

Kedua anda gunakan program hyperterminal yang ada dalam komputer anda.
klik start ==> accessories ==> communication ==> hyperterminal.

Lalu kita masuk ke hyperterminal dan akan muncul connection description, lalu masukan nama connection misal cisco dan pilih icon kesukaan anda, lalu klik OK. Lalu akan muncul connecion to lalu pilihlah COM1 karena COM1 menghubungkan PC kita dengan Cisco Router. Lalu akan mucul kembali COM1 properties lalu pilih Flow control Xon / Xoff. Lalu klik OK dan akan muncul :

System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software – Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS ™ C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

— System Configuration Dialog —

Continue with configuration dialog? [yes/no]: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
#####System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory

Self decompressing the image :
########################################################################## [OK]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is
subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software – Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706

Cisco Internetwork Operating System Software
IOS ™ C2600 Software (C2600-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

cisco 2620 (MPC860) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID JAD05190MTZ (4292891495)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

— System Configuration Dialog —

Continue with configuration dialog? [yes/no]:

lalu kita ketikan No dan akan muncul :

Press RETURN to get started!

lalu ketikan tombol Enter nanti akan muncul :

Router>
lalu ketikan enable untuk masuk ke previllage area
Router>enable [ enter ]
Router# [ enter ]
Router#configure terminal [ enter ]
router(config)# [ enter ]
Router(config)#int s0/0 [ enter ]
Router(config-if)# [ enter ]
Router(config-if)#ip address 192.168.2.1 255.255.255.0 [ enter ]
Router(config-if)#clock rate 9600 [ enter ]
Router(config-if)#bandwidth 512 (ket: Untuk Setting Bandwidth)
Router(config-if)#no shut [ enter ]
Router(config-if)#no shutdown [ enter ]

setting router 2

sama seperti di atas tapi bedanya :

Router(config)#int s0/1 [ enter ]
Router(config-if)#ip add 192.168.2.2 255.255.255.0 [ enter ]
Router(config-if)#no shutdown [ enter ]

dan jika terhubung dengan router pertama maka akan mucul pesan :

%LINK-5-CHANGED: Interface Serial0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up
%SYS-5-CONFIG_I: Configured from console by console

untuk dapat terkoneksi antar jaringan yang kita lakukan adalah :
kita menggunakan eigrp, ingat jika kita menggunaka eigrp maka semua autonomous system harus sama dalam sebuah network tersebut.

Jakarta(config)#router eigrp 50
lalu masukan Network yang terhubung dengan router tersebut misal :
Jakarta(config-router)#network 192.168.1.0 [ enter ]
Jakarta(config-router)#network 192.168.2.0 [ enter ]

memberi nama router :
misal Jakarta
Router(config)#
Router(config)#hostname Jakarta [ enter ]
Jakarta(config)#

memberi password router, hal ini untuk memprotek router anda dari para hacker.

Misal password cisco
Jakarta(config)#enable password cisco [enter ]

Untuk encryption
Jakarta(config)#enable secret cisco [ enter ]

Agar dapat kita telnet caranya

Jakarta(config)#line vty 0 3 [ enter ]
Jakarta(config-line)#password cisco [ enter ]
Jakarta(config-line)#login [ enter ]

line vty 0 3 maksudnya hanya 4 PC yang dapat mengtelnet router tersebut.

Agar router dapat terhubung dengan jaringan Fastethernet.

Jakarta(config)#int fa0/0 [ enter ]
Jakarta(config-if)#ip add 192.168.3.1 255.255.255.0 [ enter ]
Jakarta(config-if)#no shutdown [ enter ]

lalu akan muncul :

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

konfigurasi yang saya gunakan mengunakan Subnetmask 24

untuk menyimpan konfigurasi router ke NVRAM

Jakarta#
Jakarta#copy running-config startup-config [ enter ]
Destination filename [startup-config]? [ enter ]
Building configuration…
[OK]

sekian dulu postingan saya, postingan ini akan berlanjut.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s